濮阳天气,通达信低位横盘目标(源码主图/选股贴图),木九十

通达信低位横盘方针(源码主图/选股贴图)

原创: 通达信方针公式 通达信方针公式 今日




通达信低位横濮阳气候,通达信低位横盘方针(源码主图/选股贴图),木九十盘方针(源码主图/选股贴图)


低位横立flag盘方针包含低位横盘主图和选股,是在相对低位找到横盘30个周期,方针画面在两条黄线之间横盘,并且有打破发动趋势的股票。共享给我们,谢谢我们的支撑!

【用法】

能够在紫色区域停止并呈现赤色“B”时买入,股价在紫色区域上边的长黄线以上或邻近持续持有,参照高兴逃顶小黄人呈现时卖出。

【阐明】

1.紫贵胄荣华色区域挖掘机作业视频表明横盘区间,横盘周期能够自己修正,比方把HHV(H,30),1)和LLV(L,30)中的30改为20或许50。

2.低位横盘方针用到REFX和BARSNEXT未来函数,别离为了找到横盘数据和自动画直线。REFX是一个滑润处理函数,REFX(C>REF(HHV(H,30),1),1)表明1日后的收盘价>1日前的30日内最高价的最高值。BARSNEXT提取下一d8次条件建立到当时的周期数,画直线要用这个周期数。请对未来函数比较灵敏的朋友绕行。

3.适用于大盘震动和上升初期,现在这个大盘行情,现已有过一个多月较大上升,没有低位横盘的股票。所以,请不要现在测验和运用。主张下载今后,等候大盘震动行情时,濮阳气候,通达信低位横盘方针(源码主图/选股贴图),木九十或许把周期改为15或20今后再运用。不要在现在行情下进行测验,然后,来喷方针怎么怎么。谢谢我们的了解和合作。

低位横盘源码-通达信

主图公式:

HTP1:=(HHV(H,30)哦哦哦-LLV(L,30))/LLV(L,30)*100<15;

HTP2:=HHV濮阳气候,通达信低位横盘方针(源码主图/选股贴图),木九十(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20悉尼气候),9);

HTP3:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),1濮阳气候,通达信低位横盘方针(源码主图/选股贴图),木九十9);

RBH:=HTP1*HTP2*HTP3 AND REF盗号X(C>REF(HHV(濮阳气候,通达信低位横盘方针(源码主图/选股贴图),木九十H,30),1),1);

FH1:=BARSNEXT(RBH);

FH2:=REFX(HHV(H,30),FH1);

FH3:=REFX(LLV(L馆官能奇谭,30),FH1);

FH4:=M南乔莫北丞IN(BARSLAST(H>FH2 AND FH1>29),BARSLAST(L29));

FH5:=REFX(FH4,FH真菌感染1);

STICKLINE(FH10,FH2,FH3,8,0),COLORAA0055;

ST深圳公交查询ICKLINE不败战神(FH10,FH2,FH2,80,0)濮阳气候,通达信低位横盘方针(源码主图/选股贴图),木九十,COLOR00FFFF;迪士尼乐土

STICKLINE(FH10,FH3,FH3,8,0),COLOR00FFFF;

MA5:MA(CLOSE,5);

MA10:MA(CLOSE,10);

MA记事本20:MA(CLOSE,20);

MA60:MA(CsketchupLOSE,60);

XG:RBH,COLORRED,NODRAW;

DRAWIC春节的手抄报ON(RBH,H*1.02,7);

DRAWKLINE(HIGH,OP降龙罗汉与济颠EN,LOW,CLOSE);

STICKLINE(C/REF(C,1)>=1.095 AND H=C,O,C,2,0),COLORYELLOW;

选股公式:

HTP1:=(HHV(H,3濮阳气候,通达信低位横盘方针(源码主图/选股贴图),木九十0)-LLV(L,30))/LLV(L,30)*100<15;

HTP2:=HHV春节的诗句(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20),9);

HT火锅底料的做法P3:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);

XG:HTP1*HTP2*HTP3 AND REFX(C>REF(HHV(H,30),1),1);